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nition, truly seamless paper textures for Photoshop. adjust blending modes, and convert to greyscale

for your own unique look and feel.
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HOW TO ADD ARTWORK TO THE PAPER

@ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

f® b Auto-Select: Layer v [ Show Transform Controls |z, o < m

x RSCO-Classic-Comic.psd @ 66.7% (Add Artwork Here, RGB/8) . " a »
Color  Swatches  Gradients  Patterns

300,200, 1100, 0. 1100 200, 300 400 |500, 600, 1700 800, [900. |100
Q

) I Trees
) Il Grass
> Il Water

> i@ RSCO ColorLab Part 1

> @ RSCO ColorLab Part 2 s T E P 1 o
°

Layers < ommmem———

am . @ TR Start by opening one of
Normal v Opacity: 1009 + the .psd ﬁles.

Lock: B / & DN @ Fill: 1009 +

© vl Paper Texture + Effects

o Adjust Texture Open the Layers Panel-

o Adjust Ink Fade

o RSCO Classic Comic Select the |ayer labeled
| Add Artwork Here.

P PENFXYyHD v F RN

Background

o
&

B

O @ m B @

Properties  Adjustments  Libraries
& Pixel Layer
v Transform
3
4

 Align and Distribute

Align:

66.67% 2800 px x 2800 px (300 ppi) ) 3
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HOW TO ADD ARTWORK TO THE PAPER

3 Photoshop 7N Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] New... Adobe Photoshop 2021
Open... L O @ Wb
v A - ys c X o O m
L 8 Browse in Bridge... . pidlig
PO T Me Tt Open as Smart Object...

Open Recent Color  Swatches  Gradients Patterns

300, 200
Close . Q
Close All P
Close Others
Close and Go to Bridge... > Wl Trees
Save
Save As...
Revert > Il Water

j

) Il Grass

Export > Il RSCO ColorLab Part 1
Generate

Share...

Share on Behance...

> Il RSCO ColorLab Part 2

Search Adobe Stock... Layers Channels Paths
Place Embedded... -
Place Linked... Qed v @ @ T OB °

Package... Normal + Opacity: 100% v

Automate Lock: B 7 < D @  Fill: 100% v
Scripts
Import
Import from iPhone or iPad

© Vi Paper Texture + Effects
o ] Adjust Texture

File Info...
°
Version History o L 1 Adjust Ink Fade s T E P 2 °

Print...

. o - RSCO Classic Comic
Print One Copy

o [ oo e Add your artwork to
o Il s this layer.

< |8
vA \’:
#.2
1.
X
z.
.
/A
a0,
Z.
2.
S,
'y
».
2,
T,
N
)y
¥,
Q

= e

You can either:

8 e

A. Draw directly on this
layer.

B. Click File> Place and

o fx. O @ m o] 9
insert your artwork

Properties  Adjustments  Libraries
Y from an existing file.

Transform a

W: 2800 px H: 2800 px

e C. Copy and Paste your
lose v artwork from another

Phantom-Paper-Demo-Art.jpg

document in Photoshop.

Edit Contents

Convert to Linked...

66.67% 2800 px x 2800 px (300 ppi) )
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HOW TO ADJUST THE PAPER EFFECTS

Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

®N b Auto-Select: Layer ~ [ Show Transform Controls [z & .= b l| oo 2 0 o o m
% RSCO-Classic-Comic.psd @ 66.7% (Paper Texture + Effects, RGB/8) *
Color  Swatches Gradients Patterns
300 1200 1100 |0 . [100 1200, 300 |400 500|600 |700. 800, |900 |1000 |1100 |1200 |1300 [1400 1500 |1600 1700 |1800 [1900 |2000 2100 |2200 |2300 2400|2500 [2600|2700 |2800 2900|3000 |31

&

Q

> I Trees
> M Grass
> W Water
> @ RSCO ColorLab Part 1

> Il RSCO ColorLab Part 2

Layers f Shmmmninmiionk

QKind . EeTHOR®
Pass Through ~ Opacity: 100% v
Lock: B4 7 «» N @  Fil: 100%
= >V Paper Texture + Effects

o B ot rexture

STEP 1:

o Adjust Ink Fade

o . RSCO Classic Comic

—

o ? Add Artwork Here Open the Layers Panel'
Cl

N o
a
BLp
=
.
4.0
)lA e
=ty
o
2.
&, 4
(N
.0
2. o
T, ¢
LY
m}
¥, ¢
Q

= e

o Background

Expand the folder titled
Paper Texture + Effects
by clicking the arrow.

88

fx O @ m oW
Properties  Adjustments  Libraries

No Properties

66.67% 2800 px x 2800 px (300 ppi) )
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HOW TO ADJUST THE PAPER EFFECTS

[ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
Adobe Photoshop 2021
© + v Auto-Select: Layer v Show Transform Controls |2 & = = [T 3 0) o o me

x RSCO-Classic-Comic.psd @ 66.7% (RSCO Classic Comic, RGB/8) * . n -
Color  Swatches  Gradients  Patterns

300,200, (100, 10, 100 200, |300 |400, 500, 600 700 /800 |900 1000 |1100, 1200 [1300 |1400 |1500 1600 1700 [1800 1900 |2000 2100 2200 23002400 2500 |2600 2700 |2800 2900 3000 |31
Q

> Bl Trees
> Ml Grass
> Im Water
> Il RSCO ColorLab Part 1

> I RSCO ColorLab Part 2

Layers Channels Paths
Qknd v @ @ T O & ®
Multiply ~ Opacity: 100% v
Lock: B ,/ & DN @ Fill: 100%

© v Paper Texture + Effects
° Adust Tewure STEP 2:

o Adjust Ink Fade
=

© RsCo classi Comic This is your paper

° ﬁ‘ e texture.

2, :
. 5
(I
A,
2.

T, }
RS 2
m
W,:
Q

o
&

o Background
The paper texture layer
will always have the same

8@

name as the file.

We do not recommend
making changes to
this layer’s opacity or
blending mode.

o fx O @ m T
Properties  Adjustments  Libraries

No Properties

66.67% 2800 px x 2800 px (300 ppi) )
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HOW TO ADJUST THE PAPER EFFECTS

(3 Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ) Adobe Photoshop 2021
f® b Auto-Select: Layer Show Transform Controls = & = I TE [ 3 O dp o m
% RSCO-Classic-Comic.psd @ 66.7% (Adjust Texture, RGB/8) *

Color  Swatches  Gradients Patterns
300, 1200, 100, |0, /100 200 300 /400, |500 |600 |700 /800, |900 /1000 1100 1200 1300 |1400 |1500 [1600 [1700 1800 |1900 |2000 2100 2200 2300 2400|2500 |2600 2700 2800|2900 3000 31

&

Q

> I Trees
> Il Grass

> I Water

> B RSCO ColorLab Part 1 s T E P 3 °
L]

> Il RSCO ColorLab Part 2

Layers | Channes paihs This layer allows you to
- JE@e T o adjust the intensity of
Color Burn v Opacity: 50% v

B /S8 — the depth of the paper

© ViEa Paper Texture + Effects 'I‘ex'l'u re.
I7.—I Adjust Texture
o Adjust Ink Fade select the quer_

o . RSCO Classic Comic

o E: Add Artwork Here. Adiust the OP(]cifY

o - Background

¥, ¢
:
.

2

2.

1% 9
.3
w0 B
<. 0
2.5
O,
6.
e
2. b
T,
k.
M
¥,

Q

slider until you get your
desired effect.

RN

Properties  Adjustments  Libraries

No Properties

66.67% 2800 px x 2800 px (300 ppi) )
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Adobe Photoshop 2021

900

>

1000

1100

Gradients  Patterns

> Il Trees
> B Grass
> I Water
> I RSCO ColorLab Part 1

> @ RSCO ColorLab Part 2

Layers Channels Paths

QKind vEBeTH®
Color Burn Opacity: 30%
Lock: EA $ Doa Fill: 100% v
© v Paper Texture + Effects

r 1
W oot rexture
=
Adjust Ink Fade
B ksco classic comic

o Add Artwork Here

i
o - Background

= fx,. O @
Properties  Adjustments  Libraries

No Properties

Adobe Photoshop 2021

PHOTOSHOP USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

Gradients  Patterns

> B Trees
> I Grass
> I Water

> Bl RSCO ColorLab Part 1

\ B DSCO Colan ob Dot o

Layers Channels Paths

QKind B THOR®
Color Burn 1 Opacity: 100% v
lock: B4 7/ & N @ Fill: 100% ~
© v Paper Texture + Effects

I 1

o B ciest rexture
=

o Adjust Ink Fade

o . RSCO Classic Comic
=1

o F Add Artwork Here
a3
o - Background

o . O @
Properties  Adjustments Libraries

No Properties

STEP 3 (CONT):

In this example, you can
see how adjusting the
opacity of this layer affects
the texture depth.

On the left, the opacity set
at 30%.

On the right, the opacity
set at 100%.



PHANTOM PAPER BY RETROSUPPLY CO. PHOTOSHOP USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

(3 Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
Adobe Photoshop 2021

® P Auto-Select: Layer Show Transform Controls I r I | S 0 o < m

% RSCO-Classic-Comic.psd @ 66.7% (Adjust Ink Fade, RGB/8) * = . - =
watches  Gradients  Patterns

300,200, 100, |0, 100|200, 1300, 400 500 |600 700 /800, |900 1000 1100, |1200 |1300 1400 1500 |1600 |1700 1800 [1900 2000|2100, 2200 2300 2400 |2500 |2600 2700 2800|2900 3000 31

> Bl Trees
> Bl Grass
> I Water
> Il RSCO ColorLab Part 1

> B RSCO ColorLab Part 2

STEP 4:

Layers Channels Paths

CITH - - D This layer allows you to
Screen « Opacity: 50% . .

e e adjust the ink effects
© VB paper Trtur  fecs and how the ink interacts
with the paper.

o Adjust Texture
o Adjust Ink Fade
o RSCO Classic Comic Selecl‘ the |d)’er.
8 Add Artwork Here
Adjust the Opacity
slider until you get your

2.

o,
6.
.
2.5
T, S
L5
.
")

Q

= e

desired effect.

a8 e

Properties  Adjustments  Libraries

No Properties

66.67% 2800 px x 2800 px (300 ppi) )
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HOW TO ADJUST THE PAPER EFFECTS

ldobe Photoshop 2021 [dobe Photoshop 2021
b & - STEP 4 (CONT):
« <«

Color  Swatches  Gradients Patterns Color  Swatches  Gradients  Patterns.
1000 1100 12

“ ' e, @ In this example, you can

e ’ — | e see how adjusting the
) mm orass Sra 7 ) mm Grass opacity of this layer affects
) - vater : | e how the ink interacts with

> @ RSCO ColorlLab Part 1 o 2 3 > Il RSCO ColorLab Part 1

> Il RSCO ColorLab Part 2 i > @ RSCO ColorLab Part 2 the pa per-

Layers Channels Paths . Layers Channels _Paths

On the left, the opacity set
at 30%.

Qend v @ @ T I B ©® : g Qknd v @ @ T O B ®
Screen | Opacity: 30% ? = 2 Screen J Opacity: 100% v/
Lock: B $ Oa Fill: 100% 3 L\ 1 % lock: B8 7/ & DN @ Fill: 100%

© Ve Paper Texture + Effects © V@ Paper Texture + Effects

. Adjust Texture o Adjust Texture On the right, the oquity
= — set at 100%.

Adjust Ink Fade 3 o Adjust Ink Fade

. RSCO Classic Comic ‘ > 5 2 o RSCO Classic Comic
3

b Add Artwork Here "B Add Artwork Here

o
- Background ; Background
——]

fx. O @ S i o fx, O @,
Properties  Adjustments Libraries ; Properties  Adjustments  Libraries

No Properties No Properties

10
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HOW TO RESIZE THE PAPER

[ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
Adobe Photoshop 2021

. v ratio v 2

% RSCO-Classic-Comic.psd @ 50% (Adjust Ink Fade, RGB/8) *

400, 600, 800, 1000, 1200, 1400 1600 1800 2000, 2200 2400 2600 2800 3000 3200 3400 3600 3800 4000 B4200

> I Water
> Il RSCO ColorLab Part 1

> Il RSCO ColorLab Part 2

Layers Channels Paths

QKind meTHOa®
Screen + Opacity: 50% v
Lock: B ,/ & DN @ Fill: 100% ~
© v Paper Texture + Effects

Adjust Texture

Adjust Ink Fade
==

- RSCO Classic Comic

1'% Add Artwork Here
4

| [

KO @ m jf
Properties  Adjustments  Librar|'s

No Properties

0
50% 4427 px x 3599 px (300 ppi) >

METHOD 1:

Select the Crop Tool.

Rescale the canvas by
either:

A. Dragging the sides
of the crop box out to
your desired size.

B. Typing in your desired
ratio in the Crop Tool
menu.

Double click the
canvas or press Return
on your keyboard to set it.

1
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200w CORW CONW COOW CONN| COMN| OOAN| CONN| COON| COR=| 0OM-| OOA-| OCON=| 00O0- OO® OO® OOA OON|

Photoshop File Edit

4 v Auto-Select:  Laye|

% RSCO-Classic-Comic.psd @

800, 600, 400

Layer Type

Mode
Adjustments
Auto Tone

Auto Contrast
Auto Color

Crop
Trim...
Reveal All

Duplicate...
Apply Image...
Calculations...

Variables
Apply Data Set...

Trap...

Analysis

50% 2800 px x 2800 px (300 ppi) )

Select

Filter

3D View Plugins Window Help

Adobe Photoshop 2021

S < md
o m

1000 1200 1400 1600 1800 2000 2200 2400

2600

2800 13000  |3200 3400

Canvas Size

Current Size: 22.4M
Width: 2800 Pixels
Height: 2800 Pixels
New Size: 25.7M
Width: 3000
Height: 3000|
) Relative

Anchor: >y * A

- o >

PARARY

Pixels

Pixels

3600

Color  Swatches  Gradients Patterns

Q

> Bl Trees
> I Grass
> I Water
> Il RSCO ColorLab Part 1
> I RSCO ColorLab Part 2
‘Channels

Layers Paths

mEeTnS®
v Opacity: 50% v

Lock: B 4 & Of @

QKind
Screen
Fill: 100%

© ml Paper Texture + Effects

o . Adjust Texture
=
Adjust Ink Fade

. RSCO Classic Comic

F b Add Artwork Here
Gl
| |-

o fx O @ m

Properties  Adjustments  Libraries

No Properties

PHOTOSHOP USER GUIDE
HOW TO RESIZE THE PAPER

METHOD 2:

Click Image> Canvas
Size.

Type in the dimensions
you need in the Canvas

Size pop-up.

Click Ok.

& m
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® Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help

o
L

&

RENS SRS

2.
O,
6.
.
3
T.
k.
o,
V.
Q

BE S

+ v
% RSCO-Classic-Comic.psd @ 50% (RSCO Classic Comic, RGB/8) *
800, 600, 400, 200, 0, 200, 400,

50% 2800 px x 2800 px (300 ppi) )

Adobe Photoshop 2021

Click and drag to reposition the pattern.

600, 800, 1000 1200, 1400 1600 1800 2000, 2200 /2400 2600 /2800 3000 3200 3400  |3600

Pattern Fill

(D
. Angle: u 0

Scale: 75 v %

£i Rwith Layer

Sitap to Origin

Color  Swatches  Gradients Patterns

Q

) WM Trees
) I Grass
> I Water
> Wl RSCO ColorLab Part 1

> Wl RSCO ColorLab Part 2

mEeTHM®

B/ 0Oa
~ [ Paper Texture + Effects

W ot rexure
Adjust Ink Fade

’_.j RSCO Classic Comic
==
7 2 T

el

R

PHOTOSHOP USER GUIDE
HOW TO RESCALE THE PAPER

STEP 1:

Open the Layers
Panel.

Expand the folder
titled Paper Texture +
Effects.

Double click the layer
thumbnail on the paper
texture layer.

Move the Scale slider
or type in your desired
scale percentage.

x O @ m EH W

Properties  Adjustments  Libraries

No Properties
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HOW TO RESCALE THE PAPER

3 Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

@ +$ v Click and drag to reposition the pattern.
X RSCO-Classic-Comic.psd @ 50% (Adjust Ink Fade, RGB/8) *

Color Swatches  Gradients Patterns.
800, 600, 400, 200, 0 200, 400, 600, 1000 1200 1400 1600 11800 2000, 2200 /2400 2600 2800 3000  [3200 3400  [3600

&

Q

||

> W Trees

> I Grass

> W Water

> Il RSCO ColorLab Part 1

> B RSCO ColorLab Part 2

Pattern Fill

Cancel

Layers Channels Paths

RENS SR AN W

eTnOnD®
Scale: 75 v %

'L N with Layer Bs/eOa STEP 2:

S Jap to Origin © Ve Paper Texture + Effects

o . Adjust Texture

. Repeat Step 1 and
S rescale the other two
paper effects layers to
the same scale.

o . RSCO Classic Comic

o ﬁ Add Artwork Here

o - Background

2.
S,
é.
»,
2.
T,
k.
.,
V.
Q

= e

IMPORTANT: You must
scale all three layers
to the same scale.

8 e

x O @ m B @
Properties  Adjustments  Libraries

No Properties

 s0% 2800 px x 2800 px (300 ppi) )
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HOW TO REPOSITION THE PAPER TEXTURE

® Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

® b Auto-Select: Layer v Show Transform Controls  [=. & = S D B 9 m

% RSCO-Classic-Comic.psd @ 50% (Paper Texture + Effects, RGB/8) *

.

Color  Swatches  Gradients Patterns.

Q
|
) WM Trees
> WM Grass
> I Water
> @ RSCO ColorLab Part 1

> Il RSCO ColorLab Part 2

RENSSE N ]

H‘H'H'H'H'&' Layers Channels Paths

Qknd v @ @ T O & ®
= .E.E.E‘E‘n Pass Through v Opacity: 100% v

lock: B} 4 <> TN @ Fill: 100%
© vl Paper Texture + Effects

o . Adjust Texture

o Adjust Ink Fade
—|

o RSCO Classic Comic
N e Select the Paper
Texture + Effects folder

in the Layers Panel.

PLeldryHDS voe TN

o Background

.
=y
]
1=}

Select the Move Tool.

Click and hold
anywhere on your canvas
and move the paper
around.

o fx O @ m i
Properties  Adjustments  Libraries

No Properties

50% 2800 px x 2800 px (300 ppi) )




PHANTOM PAPER BY RETROSUPPLY CO. PHOTOSHOP USER GUIDE
HOW TO ADD THE PAPER TO EXISTING ARTWORK

(3 Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

® b Auto-Select: Layer [ Show Transform Controls  [=, &

« »
% RSCO-Classic-Comic.psd @ 50% (Add Artwork Here, RGB/8) *  x Phantom-Paper-Demo-Art.psd @ 66.7% (Red Circle, RGB/8)
Color  Swatches  Gradients  Patterns. s T E P l :

300,200, 1100, |0, 10400, 1300, 400 |500, 600, |700 (800 900 1000 [1100 1200 1400 [1500 1600 1700 1800 |1900 |2000 2100 |2200 2300 |2400|2500 |2600 |2700

K

Q
. . .
T Tees Open your existing

» m orass artwork .psd file as

> W Water |I h

> Il RSCO ColorLab Part 1 we as t € pqper teXtUre
) Bm RSCO Colrlab Part 2 .psd file you want to use.

NBEXNO SR AN

Layers Channels Paths

QKind vEBeTOR®
Multiply + Opacity: 100% v

lock: B ,/ & D @ Fill: 100% +
[l

o Red Circle
L]

o é Bunny

o White

o Pattern

2.8
B, 5
O. 5
.0
2.5
T, ¢
S 2
-
V. °
Q

Blue Block

= e

Red Block

Background

B e

Properties  Adjustments  Libraries
(& Pixel Layer

v Transform
o W 2800px | X 0px
&
H 2194px | Y 343px
o v
A 000° |~ b T
v Align and Distribute
Align:

66.67% 2800 px x 2800 px (300 ppi) )
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HOW TO ADD THE PAPER TO EXISTING ARTWORK

@ Photoshop File Edit Imag; Layer Type Select Filter 3D View Plugins Window Help
o0 Adobe Photoshop 2021

A b v O Auto-select: Layer v & IShow Transform Controls |2 & .= N O o % m

% RSCO-Classic-Comic.psd @ 50% (Paper Texture + Effects, RGB/8)* x Phantom-Paper-Demo-Art.psd @ 66.7% (Red Circle, RGB/8)
Color Swatches Gradients Patterns
800|600 |400  |200  |o 200, 400, 600 [800 . [1000  [1200  [1400  |1600  |1800  |2000 12200 2400|2600 /2800 (3000 3200  |3400,  [3600

Q
|

> M Trees

STEP 2:

> Il Grass
LI Toggle to the paper
> I RSCO ColorLab Part 1

texture .psd file.

> @ RSCO ColorLab Part 2

tayers (s Open the Layers Panel.
QKind vEmeTOR®

Pass Through  Opacity: 100% v

Lock: B / & TN @ Fill: 100% + Righl‘ click on the Lﬂyer
M | g Uptions.. Group titled Paper

o . Adjust Textur SERICISIIEES ﬁ
G Textures + Effects.

Duplicate Group...

Delete Group

Ungroup Layers

Sl Choose Duplicate

Quick Export as PNG

Export As... GI"OUP.

Artboard from Group...
Artboard from Layers...
Frame from Layers...

Convert to Smart Object
Reveal in Finder

Update Modified Content
Update All Modified Content
Edit Contents

Reset Transform

Relink to File...

Relink to Library Graphic...
License Image...

Replace Contents...
Embed Linked

Convert to Layers

Ol :pegrrnseeon

Disable Layer Mask
Disable Vector Mask

Properties  Adjustments Link Layers
Select Linked Layers

No Properties

Copy Layer Style
Paste Layer Style
Clear Layer Style

Release from Isolation
Merge Group

[X] No Color

| Red
Orange
Yellow
Green
Blue

[ violet

50% 2800 px x 2800 px (300 ppi) ) (B Gray 17
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HOW TO ADD THE PAPER TO EXISTING ARTWORK

@ Photoshop File Edit Image Layer Type Select Filter 3D View Plugins Window Help
[ ] Adobe Photoshop 2021

# & v O Auto-Select: Layer v [)Show Transform Controls |= & = = 0 & Ii [I] «ee Q& O P 9 m

% RSCO-Classic-Comic.psd @ 50% (Paper Texture + Effects, RGB/8) * x Phantom-Paper-Demo-Art.psd @ 66.7% (Red Circle, RGB/8)
Color Swatches Gradients Patterns

0 200, 400, 600, 800, 1000 1200 1400 1600 1800 2000 2200 2400 2600 2800 3000 13200, /3400 |3600

&

Q

[
> B Trees
> B Grass
> I Water

> El RSCO ColorLab Part 1

o
> Bl RSCO ColorLab Part 2 S T E P 3 (]

Layers Channels Paths Find the Desinafion
QKind vEeTORS® . H
o section of the Duplicate
Lock: B 4 < TS @  Fil: 100% GrOUp pOp-Up.

© v Paper Texture + Effects

o . Adjust Texture

Toggle the Document
drop down menu and
. RSCO Classic Comic

Duplicate: Paper Texture + Effects choose Your existing
As: Paper Texture + Effects copy - Add Artwork Here k f I
artwor ne.

Cancel

Adjust Ink Fade

Duplicate Group

com

Ped7¥HDee TRARNKEND NN N X]]

Destination

5 5 Background
LI v RSCO-Classic-Comic.psd L 2

Phantom-Paper-Demo-Art.psd

[
ey

B e

o fx O @ m
Properties  Adjustments  Libraries

No Properties.

i
0
0
]
7

2
0
0
1

4
0
0
7
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0
0
1

8
0
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2
2
0
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STEP 2:

Right click the new Hue/
Saturation Adjustment
layer.

Choose Create Clipping
Mask.

This will ensure your
adjustments only affect the
paper layer and not your
artwork.
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color.
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STEP 1:

Once you have made all
final edits to your image,
save a new version for
printing.

This will ensure you
preserve a working
version of your file, in case
you need to go back and
make any changes later.
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STEP 2:

Choose Layer> Flatten
Image.

This will flatten your image
and merge all the layers
into one.
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